Notice: Breaking VPN Settings Change in 1.0.5 Firmware

Follow

Changes were made in the 1.0.5 router firmware release, so that deprecated compression settings in the VPN configuration files were no longer needed. This should prevent VPN clients reporting errors related these deprecated settings. However, this also means previously downloaded OpenVPN user credentials downloaded from CloudTrax will no longer work in 1.0.5 firmware or later.

The best way to fix this issue is to log into your CloudTrax network, and re-download your OpenVPN user credential files.

You should also ensure your router is running the version 1.0.5 or later of the firmware.

Alternatively you can edit the previously downloaded .ovpn file and replace the following line:

comp-lzo adaptive

with:

compress lz4

Old setting:

old-setting.PNG

New setting:

new-setting.PNG

Have more questions? Submit a request!